Printing Maps


Forum » General Forums » Mapping

By Jalanto on 16/09/19 at 9:18pm (last edited 16/09/19 at 9:22pm)

I used to be able to easily print maps on WalkLakes, but I can't do it now. Why is this? I can print all sorts of other documents but not the maps. Is it me or is it everybody? Google Maps will print but not WalkLakes.


By TallPaul on 16/09/19 at 9:23pm

When you say you can't print maps can you describe more precisely what's preventing you from printing them?

(We've not consciously made any changes to prevent you doing so and I've just tried and I can print from here...)


By Jalanto on 17/09/19 at 11:11am

My printer will print anything but not maps. When I tell it to print a map the Brother printer says 'receiving data' and then 'printing complete' but no printing is done. It worked fine until recently. It will not print a map from any website now.


By TallPaul on 17/09/19 at 2:00pm

Well here's a map I've just this minute printed:

So it's definitely not us.

If it's not printing maps from "any" web site, by which I assume you mean including sites other than ours (WalkLakes and The Hug) then could it be it's having a problem printing colour? Can you print other pages with colour in?

Anyway I think you need to speak to whoever supplied you with that printer...


By Jalanto on 17/09/19 at 3:06pm

I'm using Linux Mint and a Brother Mono Laser printer. I think the problem is at my end. Thanks for your help.



WalkLakes recognises that hill walking, or walking in the mountains, is an activity with a danger of personal injury or death.
Participants in these activities should be aware of and accept these risks and be responsible for their own actions.